News


10. Januar 2018 - Beim heutigen Versuch, in einem Angular 4-Projekt die Komponente ng-bootstrap auf die aktuelle Version v1.0.0-beta9 zu aktualisieren, mussten wir feststellen, dass dies eine Migration zu Angular 5 erforderlich machen würde. Ein Rollback auf ng-bootstrap v1.0.0-beta6 funktionierte und ist ng4 kompatibel.

Zurück